Processeur a 100%
Voir le sujet précédent Voir le sujet suivant Aller en bas 
avatar
lamèche-fr

Age : 49
Localisation : Ile de france/95
Messages : 506
Date d'inscription : 30/08/2014


Voir le profil de l'utilisateur
Message lamèche-fr    Ven 27 Jan 2017 - 14:33


Yop les mous,depuis 2 jours(depuis la dernière maj) je cherche pourquoi j'ai mon processeur I5 a 100% en jeu sur bf1.

J'ai trouvé çà:
Dans les options graphiques en mode avancé;j'ai remplacé le taux d'image de 200 a 60 et mis la Vsync et depuis le processeur est a 60-70%.

Si ça peut aider certains mous...

Comme vous l'avez constaté je ne suis plus présent le soir;pas le temps le soir en ce moment mais toujours une pensée pour vous...

Bisous les mous..
 
avatar
K-pital

Age : 35
Localisation : Marnay
Messages : 5037
Date d'inscription : 10/09/2010


Voir le profil de l'utilisateur http://www.lesramollisdelamolette.org
Message K-pital    Sam 28 Jan 2017 - 0:49


C'est quoi ton i5 ? 60/70 % ça me paraît encore un peu élevé.

__________________________________________________________________________________________
|
___________________________________________________________________________________
NINJA !

 
avatar
lamèche-fr

Age : 49
Localisation : Ile de france/95
Messages : 506
Date d'inscription : 30/08/2014


Voir le profil de l'utilisateur
Message lamèche-fr    Sam 28 Jan 2017 - 8:00


@K-pital a écrit:
C'est quoi ton i5 ? 60/70 % ça me paraît encore un peu élevé.

Salut Louis,j'ai un I5 2500 et les Battlefield m'ont toujours consommés pas mal de CPU.
Mais je tiens a préciser que c'est depuis la dernière maj.

 
avatar
K-pital

Age : 35
Localisation : Marnay
Messages : 5037
Date d'inscription : 10/09/2010


Voir le profil de l'utilisateur http://www.lesramollisdelamolette.org
Message K-pital    Dim 29 Jan 2017 - 1:50


Du coup, ça me parait assez plausible avec ton proc', il a plus de 5 ans comme le mien (i7 2600K) aux environs de 60% ça ne me semble pas anormal, je tourne entre 20 et 25% avec le système de "Turbo OC" d'Asus (3.4—›3.8 Ghz)

__________________________________________________________________________________________
|
___________________________________________________________________________________
NINJA !

 
avatar
lamèche-fr

Age : 49
Localisation : Ile de france/95
Messages : 506
Date d'inscription : 30/08/2014


Voir le profil de l'utilisateur
Message lamèche-fr    Dim 29 Jan 2017 - 11:31


@K-pital a écrit:
Du coup, ça me parait assez plausible avec ton proc', il a plus de 5 ans comme le mien (i7 2600K) aux environs de 60% ça ne me semble pas anormal, je tourne entre 20 et 25% avec le système de "Turbo OC" d'Asus (3.4—›3.8 Ghz)

Merci louis pour le suivi,j'ai la même manip avec le turbo OC (mon proc est un 2500K et non un 2500).
Mais avec ma 1ère manip,le jeu tourne comme au début.
Il y a aussi une manip très simple pour bloquer les images/seconde pour ce qui saccade:

-Pendant le jeu appuyé sur la Touche² pour avoir la console.
-Puis les touches G+Tab une ligne de commande apparait.
-Tapez le nombre d'image/seconde (60 par exemple) et ok.
-Appuyer sur la Touche² pour fermez la console.
-Voila vos images/secondes seront bloquées a 60 suivant l'exemple.

Le réglage sur le mode avancépermet de régler soit 60 -120 -144 ou 200 et cette manip nous permet de mettre 80 images/seconde suivant sa bécane.

A++
 
Revenir en haut
Page 1 sur 1